Problemas de seguridad con Explorer (lo de siempre)

firefoxvsie

Segun informa hoy el El Pais.com Microsoft ha confirmado que la mayoría de las versiones del nevagador Internet Explorer –IE– posee grabes problemas de seguridad que permiten al atacante hacerse con el control y robar contraseñas. Las versiones afectadas de IE 7:

  • Windows XP Service Pack 2
  • Windows XP Service Pack 3
  • Windows Server 2003 Service Pack 1
  • Windows Server 2003 Service Pack 2
  • Windows Vista
  • Windows Vista Service Pack 1
  • Windows Server 2008

Microsoft dice que la versión más explotada es la 7, pero las demás no se libran:

  • Microsoft Internet Explorer 5.01 Service Pack 4
  • Microsoft Internet Explorer 6 Service Pack 1
  • Microsoft Internet Explorer 6
  • Windows Internet Explorer 8 Beta 2 (en todas la versiones que lo soportan)

En fin… esto es otra más. La mejor solución pasa siempre por el mismo camino: usar otro navegador, como por ejemplo Firefox  de camino, si pruebas otros sistemas operativos como los basados en linux, mejor que mejor.

Recursos:

Artículo de ElPais.com

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: